Search found 14 matches

by madboy74
14/10/2010, 17:33
Forum: Other
Topic: Brightness on R528 (R530)
Replies: 8
Views: 7574

Re: Brightness on R528 (R530)

I don't have idea.
renesis wrote:i did that is say to me the package is broken
by madboy74
14/10/2010, 11:56
Forum: Other
Topic: Brightness on R528 (R530)
Replies: 8
Views: 7574

Re: Brightness on R528 (R530)

Maybe it's helps for you: Open a terminal: sudo add-apt-repository ppa:voria/ppa sudo apt-get update && sudo apt-get upgrade sudo apt-get install samsung-tools samsung-backlight Reboot is working thank you very much but i had problem installing samsung tools and samsung backlight if any body can hav...
by madboy74
13/10/2010, 13:43
Forum: Other
Topic: Brightness on R528 (R530)
Replies: 8
Views: 7574

Re: Brightness on R528 (R530)

hello i have samsung R530 i am absulutly beginner how i will change those setting the only problem i have is the brightness i have ubuntu 10.10 please help sorry for my but english Hello! You must install the closed source nVidia driver. (I don't know the english name, because I use my Ubuntu in Hu...
by madboy74
31/07/2010, 21:35
Forum: Other
Topic: HDMI audio
Replies: 2
Views: 1255

Re: HDMI audio

Warning!

If you use the Asus Xonar U1 USB soundcard, this solution are big problem, your machine will make crazy things.
The Xonar is good, just you must disable the SPDIF.

(alsamixer -> "F6" select the USB device -> on the Digital push the "m" (mute))
by madboy74
31/07/2010, 21:28
Forum: Other
Topic: 88E8040 PCI-E Fast Ethernet
Replies: 2
Views: 1840

Re: 88E8040 PCI-E Fast Ethernet

Thanx for your help!
The cable are good, but I found the problem. Unfortunately, the sky2 module isn't know the 1000 Mb/s mode.
by madboy74
31/07/2010, 21:25
Forum: Other
Topic: Plymouth
Replies: 2
Views: 1335

Re: Plymouth

Thanx, but not works.

The new nVidia driver is the problem.
by madboy74
09/07/2010, 7:58
Forum: Other
Topic: Brightness on R528 (R530)
Replies: 8
Views: 7574

Re: Brightness on R528 (R530)

You must write the Option "RegistryDwords" "EnableBrightnessControl=1" row in the xorg.conf.
by madboy74
09/07/2010, 7:55
Forum: Other
Topic: HDMI audio
Replies: 2
Views: 1255

Re: HDMI audio

Yesterday I found the solution.
If you want HDMI audio, you must install the ALSA backport (linux-backport-modules-alsa-kernelversion)
by madboy74
06/07/2010, 19:47
Forum: Other
Topic: Suspend problem on R528 (R530)
Replies: 1
Views: 1176

Re: Suspend problem on R528 (R530)

I destroyed the PPA packages and everything was good.
by madboy74
04/07/2010, 23:11
Forum: Other
Topic: Plymouth
Replies: 2
Views: 1335

Plymouth

Hi Guys,

(nVidia Corporation GT218 [GeForce 310M])

The Plymouth is very ugly with the nVidia driver. I use the

set gfxmode=1366x768
set gfxpayload=keep

GRUB options.

The plymouth is beauty, but I have a new problem. There isn't cursor on the framebuffer console.

What can I do?

Thanks for help!
by madboy74
04/07/2010, 23:02
Forum: Other
Topic: Suspend problem on R528 (R530)
Replies: 1
Views: 1176

Suspend problem on R528 (R530)

Hi Guys,

I have a R528 with an nVidia Corporation GT218 [GeForce 310M] (rev a2) VGA card. Itried to suspend, but there was problems.
I deleted every other nVidia drivers from my computer. (older nVidia drivers and the full Nouevau)

What can I do?

Thanks for help!
by madboy74
04/07/2010, 22:57
Forum: Other
Topic: Brightness on R528 (R530)
Replies: 8
Views: 7574

Brightness on R528 (R530)

Hi Guys,

The brightness controll not works on R528/530. There are a nVidia Corporation GT218 [GeForce 310M] (rev a2)

What can I do?

Thanks for help!
by madboy74
04/07/2010, 22:52
Forum: Other
Topic: 88E8040 PCI-E Fast Ethernet
Replies: 2
Views: 1840

88E8040 PCI-E Fast Ethernet

Hi Guys,

I have a R528 with a Marvell Technology Group Ltd. 88E8040 PCI-E Fast Ethernet Controller. The controller can use the 1000 mb/s, but not works on Linux. (Lucid 10.4)

What can I do?

Thanks for help!
by madboy74
04/07/2010, 22:49
Forum: Other
Topic: HDMI audio
Replies: 2
Views: 1255

HDMI audio

Hi Guys,

I have a R528. Last day I tried to play a video on HDMI. The video was good, but there wasn't sound on HDMI.

What can I do?

Thanks for help!