How to change primary soundcard on N140

Everything else
Shanttu
Newbie
Newbie
Posts: 1
Joined: 09/01/2011, 18:41

How to change primary soundcard on N140

Postby Shanttu » 09/01/2011, 19:07

Hello everyone. First of all, thank you for your support for making Ubuntu installation and usage easy on my N140. OS is Ubuntu 10.10.

I attached an external soundcard (emagic emi 2 6) to USB-port and it is recognised correctly. I can use it for example playing mp3 on Rhythmbox and it works, but when using Mixxx it must be switched to be the primary soundcard.
I have understood that configuring alsamixer is not an option. One answer I found, even if I do not like it, is to disable the stock card from BIOS. I went to BIOS and cannot find a way to disable it.
Instead of going to Mixxx forums, I thought someone here could help me to find a solution how to disable the stock card from Bios, because you guys know my Samsung better.
Any help appreciated.

Return to “Other”

Who is online

Users browsing this forum: Yahoo [Bot] and 1 guest