[NC10] Changing Wifi card didn't work

Everything else
Maike05
Newbie
Newbie
Posts: 17
Joined: 09/04/2009, 17:41

[NC10] Changing Wifi card didn't work

Postby Maike05 » 07/05/2009, 18:10

Hi, as you maybe read, i've some problem getting my wifi card working on jaunty.

So I was wondering whether it was the card that was broken, so I bought a new one: Intel 3945ABG, it is fully compatible with my laptop ASUS a7sv but won't be detected with the samsung !

It doesn't appears with lspci !!

What should I do ?

kadrach
Newbie
Newbie
Posts: 30
Joined: 14/03/2009, 21:59

RE: [NC10] Changing Wifi card didn't work

Postby kadrach » 07/05/2009, 22:28

You don't give us much info to go on :)

What kind of device is this? Last time I checked, my nc10 did not have a pcmcia slot. Is that a usb dongle? Or did you replace the existing pci card?

summel
Newbie
Newbie
Posts: 30
Joined: 02/05/2009, 1:37

RE: [NC10] Changing Wifi card didn't work

Postby summel » 08/05/2009, 9:53

Whats wrong with wtheros? it _should_ work out of the box... but then again... ubunru is known for randomly breaking stuff that worked in previous versions :O

Maike05
Newbie
Newbie
Posts: 17
Joined: 09/04/2009, 17:41

RE: [NC10] Changing Wifi card didn't work

Postby Maike05 » 08/05/2009, 13:05

Hi guys,

So I changed the existing mini pci card that is by default in it.
Then, it doesn't appears with lspci..

Is that the bios that makes that ? I mean, samsung may have introduce some kind of protection to avoid users to change their config? Is it possible ?

Can I force ubuntu to detect it ?


Return to “Other”

Who is online

Users browsing this forum: Baidu [Spider] and 1 guest