Problems w/ ubuntu 9.04 RC on NC10

Discussions about Linux installation and configuration on Samsung laptops
guillaumeb
Newbie
Newbie
Posts: 4
Joined: 17/04/2009, 21:46

Problems w/ ubuntu 9.04 RC on NC10

Postby guillaumeb » 17/04/2009, 21:50

Hi all,

i'm new here and i too own a Samsung NC10

I just installed Ubuntu 9.04 RC and I have a couple of problems

- First the fan seem to go like crazy ? is this normal ? Under WIn Xp the netbook was relatively quiet . Have you experienced the same thing ?

- Also the WiFi is not working and I keep seeing tutorial for ubuntu 8.10 but not 9.04. Do you think you can help? I really dont want to go back to XP :(

Thank a lot

User avatar
voRia
Administrator
Administrator
Posts: 1378
Joined: 12/02/2009, 18:08
Location: Italy
Contact:

RE: Problems w/ ubuntu 9.04 RC on NC10

Postby voRia » 17/04/2009, 22:06

Hi and welcome,

- I didn't notice any difference on my NC10 about the fan, using ubuntu 8.10, ubuntu 9.04 or Windows.
Check the CPU governor in use, maybe it's set to performance, and this causes your problem...
you can do it through the Gnome CPU applet (just add it on a panel and click on it to see the current governor).

- Wireless is working out-of-the-box with Ubuntu 9.04.
Well, it has the basic functionality, but it's able to connect and surf the web.
Anyway, you can install a newer version of the wireless driver installing the package 'linux-backports-modules-jaunty'.
If you are using my repository, it will install an even newer one, with rfkill support and ap mode enabled.
Image
Please consider a little donation to keep the 'Linux On My Samsung' project up and running. Thank you!

guillaumeb
Newbie
Newbie
Posts: 4
Joined: 17/04/2009, 21:46

RE: Problems w/ ubuntu 9.04 RC on NC10

Postby guillaumeb » 17/04/2009, 22:25

Thaks for your quick reply i appreciate. You seem to know a lot on the subject.

here is what i obtain when typing iwconfig in the terminal

lo no wireless extensions.

eth0 no wireless extensions.

wmaster0 no wireless extensions.

wlan0 IEEE 802.11bg ESSID:""
Mode:Managed Frequency:2.462 GHz Access Point: Not-Associated
Tx-Power=27 dBm
Retry min limit:7 RTS thr:off Fragment thr=2352 B
Power Management:off
Link Quality:0 Signal level:0 Noise level:0
Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
Tx excessive retries:0 Invalid misc:0 Missed beacon:0


Do you have any idea what it means ?
Cause when going to System>network Connections> Wireless tab>and clicking on Add it asks me for the SSID, BSSID and the MAC address... i used to use Ubuntu Dapper Drake a while ago and it was much simpler so i'm guessing there is something misconfigured on my machine

Also I did proceed to sudo apt-get linux-backports-modules-jaunty in the terminal reboot after

Should i do anything else ?

thank you

User avatar
voRia
Administrator
Administrator
Posts: 1378
Joined: 12/02/2009, 18:08
Location: Italy
Contact:

RE: Problems w/ ubuntu 9.04 RC on NC10

Postby voRia » 17/04/2009, 22:35

The iwconfig command tells you that a wireless device has been found (wlan0).
For configuring a new connection you can simply click on the network manager applet in the taskbar to see a list of detected wireless lans, click on the one you want to connect to and enter the password when asked. No other actions are required.
Last edited by voRia on 17/04/2009, 22:37, edited 1 time in total.
Image
Please consider a little donation to keep the 'Linux On My Samsung' project up and running. Thank you!

guillaumeb
Newbie
Newbie
Posts: 4
Joined: 17/04/2009, 21:46

RE: Problems w/ ubuntu 9.04 RC on NC10

Postby guillaumeb » 17/04/2009, 22:55

ok well the thing is that i deleted the main panel and created a new customized one. and now i can't find the network Manager applet in the list ....

nevermind i found it but it does not give me the option to join a network, only to connect to a vpn when right clicking on it
Last edited by guillaumeb on 17/04/2009, 23:28, edited 1 time in total.

guillaumeb
Newbie
Newbie
Posts: 4
Joined: 17/04/2009, 21:46

RE: Problems w/ ubuntu 9.04 RC on NC10

Postby guillaumeb » 19/04/2009, 12:59

Well I installed ubuntu Remix instead and now it works great


Return to “Linux On My Samsung”

Who is online

Users browsing this forum: Yahoo [Bot] and 1 guest