Disable scroll area

Discussions about Linux installation and configuration on Samsung laptops
whome
Newbie
Newbie
Posts: 7
Joined: 07/07/2009, 9:07

Disable scroll area

Postby whome » 21/11/2009, 21:08

Is it possible to disable the scroll area on the right side of the touchpad on the NC10?

User avatar
voRia
Administrator
Administrator
Posts: 1378
Joined: 12/02/2009, 18:08
Location: Italy
Contact:

Re: Disable scroll area

Postby voRia » 23/11/2009, 10:30

Yes, go to 'System'->'Preferences'->'Mouse' and disable it.
Image
Please consider a little donation to keep the 'Linux On My Samsung' project up and running. Thank you!

whome
Newbie
Newbie
Posts: 7
Joined: 07/07/2009, 9:07

Re: Disable scroll area

Postby whome » 23/11/2009, 14:32

But it doesn't work. At least not the way I like it to work.

I have three options for Scrolling: Disabled, Edge Scrolling and Two-finger scrolling.

My problem is that when I select two-finger scrolling the scroll area (at the right) is still working... I do not want to have both. I like to have two-finger scrolling ONLY.

OphiuchuS
Newbie
Newbie
Posts: 14
Joined: 23/11/2009, 14:30

Re: Disable scroll area

Postby OphiuchuS » 23/11/2009, 23:50

Download and install gpointing-device-settings, you can disable the scrollbar and enable 2 finger scrolling (2 finger scrolling is not working on Kubuntu but give it a try anyway)

User avatar
voRia
Administrator
Administrator
Posts: 1378
Joined: 12/02/2009, 18:08
Location: Italy
Contact:

Re: Disable scroll area

Postby voRia » 24/11/2009, 20:15

I've just tried to enable two finger scrolling on my NC10 through 'System'->'Preferences'->'Mouse', and the scroll area at the right is automatically disabled.
Please try to update at the latest synaptics version on my repo and try again (the new version disable circular scrolling by default, maybe it's the cause of your problem).
Image
Please consider a little donation to keep the 'Linux On My Samsung' project up and running. Thank you!

whome
Newbie
Newbie
Posts: 7
Joined: 07/07/2009, 9:07

Re: Disable scroll area

Postby whome » 24/11/2009, 21:43

voRia wrote:Please try to update at the latest synaptics version on my repo and try again (the new version disable circular scrolling by default, maybe it's the cause of your problem).

Great! I downloaded it from your repo and now it works much better. :P


Return to “Linux On My Samsung”

Who is online

Users browsing this forum: No registered users and 3 guests