Wireless Doesn't Auto-Connect

Discussions about Linux installation and configuration on Samsung laptops
ksburgess
Newbie
Newbie
Posts: 5
Joined: 18/04/2010, 18:06

Wireless Doesn't Auto-Connect

Postby ksburgess » 02/05/2010, 1:14

I'm working on a Samsung N150, OS is UNR Lucid. I've installed Samsung Tools which took care of my backlight problems.

My wireless connects just fine when I click and select the network, however, it doesn't connect automatically when my netbook boots up.

In Samsung Tools I have "enabled" selected for wireless, but I'm still having to manually connect it.

Any ideas on how I can get it to connect to my wireless network automatically?

fatboy
Newbie
Newbie
Posts: 2
Joined: 02/05/2010, 10:07
Location: Poland
Contact:

Re: Wireless Doesn't Auto-Connect

Postby fatboy » 02/05/2010, 10:20

Well, it's easy to change. All U have to do is right-click on the network icon -> modify connections -> wireless -> [your network] -> modify. At the top U'll find the option "Connect automatically". That's it!

ksburgess
Newbie
Newbie
Posts: 5
Joined: 18/04/2010, 18:06

Re: Wireless Doesn't Auto-Connect

Postby ksburgess » 02/05/2010, 10:58

fatboy wrote:Well, it's easy to change. All U have to do is right-click on the network icon -> modify connections -> wireless -> [your network] -> modify. At the top U'll find the option "Connect automatically". That's it!


Thank you fatboy, that worked perfectly :) I've never had to go in tell it to auto connect to wireless in the settings before. Maybe I missed something when I installed UNR on this computer. Anyways, working now - thanks a million!

fatboy
Newbie
Newbie
Posts: 2
Joined: 02/05/2010, 10:07
Location: Poland
Contact:

Re: Wireless Doesn't Auto-Connect

Postby fatboy » 02/05/2010, 13:45

U are welcome! I had the same problem so I had to solve it somehow. Turns out it wasn't difficult at all;)


Return to “Linux On My Samsung”

Who is online

Users browsing this forum: Baidu [Spider], Google [Bot] and 1 guest