[nc 10] WebCam issues

Discussions about Linux installation and configuration on Samsung laptops
redu
Newbie
Newbie
Posts: 29
Joined: 17/02/2009, 10:11

[nc 10] WebCam issues

Postby redu » 04/03/2009, 8:36

Still picture shooting works fine using:
Cheese
Luvcview
wxCam

But for me, video only works using wxCam:
Cheese starts, but crashes afted few frames.
Luvcview fails recording video (mjpeg error reported).
wxCam works for 640*480 resolution including audio from headset mic.

Strange enough: Others have reported working wideos using Cheese and Luvcview.
More than 640*480 causes frame losses and a choppy video, when using wxCam.

Ekiga seems to work, but can not make records?

redu

User avatar
voRia
Administrator
Administrator
Posts: 1378
Joined: 12/02/2009, 18:08
Location: Italy
Contact:

RE: [nc 10] WebCam issues

Postby voRia » 04/03/2009, 11:58

I've only tried Cheese and it works nice for me :)
When I record a video, the initial frames are choppy, then it starts to work good.
Last edited by voRia on 04/03/2009, 13:20, edited 1 time in total.
Image
Please consider a little donation to keep the 'Linux On My Samsung' project up and running. Thank you!

zinaf
Newbie
Newbie
Posts: 14
Joined: 16/02/2009, 22:34

RE: [nc 10] WebCam issues

Postby zinaf » 04/03/2009, 21:35

I also have Cheese. I had only used it for capturing stills so I quickly ran a test.
Only resolutions below 640*480 worked fine for me.
The first 20sec under 352x288 were not usable but then started recording nicely. I had firefox running with a heavy web page and another application in the background so that might have cause some sluggishness.
I guess if everything is closed 640*480 will be also usable. The max resolution I am afraid may require too much processing power (or is this GPU dependent too?).
The web-cam works perfectly with skype and this is what I use it primarily for. Bottom line I am happy with it :)
perhaps a benchmark test under windows will reveal whether this is OS or hardware driven problem.

redu
Newbie
Newbie
Posts: 29
Joined: 17/02/2009, 10:11

RE: [nc 10] WebCam issues

Postby redu » 04/03/2009, 21:58

'zinaf' pid='222' dateline='1236198936' wrote:I also have Cheese. I had only used it for capturing stills so I quickly ran a test.
Only resolutions below 640*480 worked fine for me.
The first 20sec under 352x288 were not usable but then started recording nicely. I had firefox running with a heavy web page and another application in the background so that might have cause some sluggishness.
I guess if everything is closed 640*480 will be also usable. The max resolution I am afraid may require too much processing power (or is this GPU dependent too?).
The web-cam works perfectly with skype and this is what I use it primarily for. Bottom line I am happy with it :)
perhaps a benchmark test under windows will reveal whether this is OS or hardware driven problem.


Exactly! Cheese works video for 320*240, but fails with 640*480.
Instead wxCam works well video for 640*480!

What about Luvcview? No video reording in my machine.

redu


Return to “Linux On My Samsung”

Who is online

Users browsing this forum: No registered users and 1 guest