Help, how to disable the touchpad when typing on N150 Plus?

Discussions about Linux installation and configuration on Samsung laptops
yahoodlums
Newbie
Newbie
Posts: 7
Joined: 29/09/2010, 2:36

Help, how to disable the touchpad when typing on N150 Plus?

Postby yahoodlums » 29/09/2010, 2:45

Hi guys. I'm new to Ubuntu, but really enjoying the learning curve.

I recently purchased the Samsung N150 Plus, so I decided to take the plunge and ditch Win 7 Starter and install Ubuntu 10.04 Netbook Remix.

I downloaded the Samsung tools (thanks guys!) and have working Fn keys. Yay!

Can someone tell me how to disable the touchpad when typing? I find the sensitivity of the touchpad causes the cursor to jump around the screen. It's really annoying. I found some solutions online to disable the synaptics driver but, when I look in the mouse properties it is missing the tab that should say 'touchpad'. It seems that UNR thinks my touchpad is a PS/2 mouse.

Any ideas?

airmaniac
Newbie
Newbie
Posts: 7
Joined: 18/04/2010, 11:44

Re: Help, how to disable the touchpad when typing on N150 Pl

Postby airmaniac » 29/09/2010, 16:53

Hi yahoodlums,

doesn't your keyboard have a "disable touchpad" function on Fn-F10? That's what does the job on my N130 (besides the Mouse settings, of standard Ubuntu, of course...).
And the pictures of the N150 keypad I find on the Internet show this key as well.
Give it a try ;-)

Greetings
Uli

yahoodlums
Newbie
Newbie
Posts: 7
Joined: 29/09/2010, 2:36

Re: Help, how to disable the touchpad when typing on N150 Pl

Postby yahoodlums » 29/09/2010, 17:00

Wow! This works! Fn+F10. Thank you very much!!!


Return to “Linux On My Samsung”

Who is online

Users browsing this forum: Baidu [Spider] and 3 guests