Wireless problems with Ubuntu 11.04

Discussions about Linux installation and configuration on Samsung laptops
evothur
Newbie
Newbie
Posts: 4
Joined: 26/12/2010, 15:36

Wireless problems with Ubuntu 11.04

Postby evothur » 26/12/2010, 15:45

Hello everyone. I have a Samsung N210 and just installed Ubuntu. I'm new to Linux and I have some problems.

I'm using Linksys WRT110 Router. When I'm connected via ethernet cable everything's fine but when I unplug the cable and try to use wireless it's really problematic. The connection is unstable. I can use the internet for 5 minutes and then for a couple minutes it's gone and it comes back again and so on. But the thing is, it always shows that it's connected, but I can't connect to any websites. As I said, no problems with ethernet cable.

I made some research, installed Samsung-tools (and then came here to ask) and Realtek 8192E wireless driver for the latest kernel for Samsung netbooks with no luck. What may be the problem?

Thanks in advance for all the suggestions.

evothur
Newbie
Newbie
Posts: 4
Joined: 26/12/2010, 15:36

Re: Wireless problems with Ubuntu 11.04

Postby evothur » 26/12/2010, 17:35

By the way I was thinking that there was something wrong with the version. I wrote that version number from System > About Ubuntu and it says "11.04" but I downloaded 10.10? I think there's something wrong with that.

evothur
Newbie
Newbie
Posts: 4
Joined: 26/12/2010, 15:36

Re: Wireless problems with Ubuntu 11.04

Postby evothur » 26/12/2010, 20:48

Ok, solved. I installed linux-backports-modules-wireless-maverick-generic and everything seems fine right now.

nanders
Newbie
Newbie
Posts: 7
Joined: 03/01/2011, 14:14

Re: Wireless problems with Ubuntu 11.04

Postby nanders » 03/01/2011, 14:44

Hi,

I also have a N210 with Ubuntu 10.10. I don't have wireless problems but I've read your note about the version number.

My 'system/about ubuntu' also tells me I'm using 11.04 Natty Narwhal, released in April 2011... which I think is strange.

Do you know more about that? perhaps I unintentionally upgraded to an alpha version? I'm new to linux and ubuntu so I'm not sure..

apart from that and the backlight brightness problem (also mentioned on this forum), I'm happy with ubuntu on my samsung..

thanks!

marcio
Newbie
Newbie
Posts: 8
Joined: 02/01/2011, 23:55

Re: Wireless problems with Ubuntu 11.04

Postby marcio » 03/01/2011, 16:32

wierd, I also have the same version number (11.04) when I go to System->About Ubuntu. It must be a bug of the help program, since if I open System Monitor (System->Administration->System Monitor) and I go to the System tab, it tells me the right ubuntu version.

nanders
Newbie
Newbie
Posts: 7
Joined: 03/01/2011, 14:14

Re: Wireless problems with Ubuntu 11.04

Postby nanders » 03/01/2011, 17:03

yes, same here. At system monitor it says I'm using 10.10 (maverick)

evothur
Newbie
Newbie
Posts: 4
Joined: 26/12/2010, 15:36

Re: Wireless problems with Ubuntu 11.04

Postby evothur » 03/01/2011, 20:06

Yeah I've heard that it's just a bug, shouldn't cause a problem though.

nanders
Newbie
Newbie
Posts: 7
Joined: 03/01/2011, 14:14

Re: Wireless problems with Ubuntu 11.04

Postby nanders » 13/01/2011, 14:16

First wireless connections worked fine, but somehow it started to act like described above (I could use wifi only the first minute I connected).

Luckily I remembered this post.
installing linux-backports-modules-wireless-maverick-generic also helped in my case..

thanks!

edit: after a reboot I couldn't connect to any wireless connection, and now I'm experiencing the same problem as this guy.. woops.. I'm thinking about reinstalling ubuntu..


Return to “Linux On My Samsung”

Who is online

Users browsing this forum: Google [Bot] and 1 guest