NC10- X boot to gray screen on 10.04

Discussions about Linux installation and configuration on Samsung laptops
booyau
Newbie
Newbie
Posts: 5
Joined: 08/04/2009, 3:09

NC10- X boot to gray screen on 10.04

Postby booyau » 25/12/2010, 3:23

Hi all,

I'm experiencing some very weird behavior on my NC10 that seems like it could or could not be samsung-tools... First of all, I upgraded from 9.10 to 10.04 and installed samsung-tools. Everything was working fine.

Now, I find that whenever I make any changes to the startup applications (via the Ubuntu panel), Ubuntu, or more specifically, it seems like X refuses to boot properly. I just get the old-school gray screen and it doesn't go any further. I can switch to the console, but nothing else will get it to boot.

The only way to fix this is if I apt-get remove and then apt-get install samsung-tools. When I boot the next time, it boots with no problem.

I suspect it could have something to do with the triggers that apt-get kicks off after finishing the install, but not really sure.

Anyone experienced anything like this or have any tips on how to diagnose the issue?

Thanks, and Happy Holidays!

booyau
Newbie
Newbie
Posts: 5
Joined: 08/04/2009, 3:09

Re: NC10- X boot to gray screen on 10.04

Postby booyau » 31/12/2010, 22:43

*bump*

Anyone else having this issue? Continues to plague my machine. I was running samsung tools (back before it was a package) on 8.04 forever, and this latest issue is a big buzzkill. :(


Return to “Linux On My Samsung”

Who is online

Users browsing this forum: Yahoo [Bot] and 2 guests