[Samsung N150 Plus] Nessuna rete wireless rilevata

Discussioni riguardanti l'installazione e la configurazione di Linux sui laptop Samsung
Ippo
Newbie
Newbie
Posts: 3
Joined: 28/09/2010, 21:51

[Samsung N150 Plus] Nessuna rete wireless rilevata

Postby Ippo » 28/09/2010, 22:01

Ciao a tutti,

ho preso ieri questo netbook (ed è una figata) ed ovviamente la prima cosa che ho tentato di fare è stato metterci xubuntu. Dopo aver scoperto che non riuscivo a far funzionare nemmeno uno solo dei pacchetti di voRia su xubuntu, sono passato a UNE (Ubuntu Netbook Edition) dove sono riuscito a far funzionare *quasi* tutto.

Ho installato samsung-tools, samsung-backlight, easy-slow-down-manager e questi sembrano funzionare alla perfezione. I tasti fn funzionano tutti alla perfezione.

Stranamente però, non viene rilevata nessuna rete wireless (sono sicuro che la rete sia attiva in quanto mi ci connettevo tranquillamente prima di togliere windows). Quando uso l'applet (o la scorciatoia da tastiera), appare la notifica della scheda wireless abilitata/disabilitata, ma non viene visualizzata nessuna connessione wireless disponibile.

E' un problema nuovo? Non sono riuscito a trovare soluzioni nel forum...

Ippo
Newbie
Newbie
Posts: 3
Joined: 28/09/2010, 21:51

Re: [Samsung N150 Plus] Nessuna rete wireless rilevata

Postby Ippo » 28/09/2010, 23:02

Dimenticavo: abilitare e disabilitare la scheda fa accendere e spegnere il led della wifi, sia usando l'applet che usando il tasto fn.

Domani lo porto in università e vedo se rileva quella dell'università (non vorrei che magari in realtà avesse problemi il mio router wifi in casa, invece della scheda del netbook).

Ippo
Newbie
Newbie
Posts: 3
Joined: 28/09/2010, 21:51

Re: [Samsung N150 Plus] Nessuna rete wireless rilevata

Postby Ippo » 29/09/2010, 20:17

Non ho idea di come, ma ho risolto.

Ho reinstallato da capo ubuntu.
Al primo avvio, gli ho fatto cercare i driver con restrizioni.
Ho abilitato il driver STA.
DOPO aver abilitato il driver, ho fatto un update/upgrade del sistema.
E per finire ho installato samsung-tools etc.

Ora va, anche se non mi è chiaro il perchè.

Ciao e grazie per lo splendido lavoro :)


Return to “Linux On My Samsung”

Who is online

Users browsing this forum: Google [Bot] and 1 guest