How to disable dubble click on the touchpad, N210, Ubuntu ??

Discussions about Linux installation and configuration on Samsung laptops
totte71
Newbie
Newbie
Posts: 3
Joined: 30/09/2010, 16:39

How to disable dubble click on the touchpad, N210, Ubuntu ??

Postby totte71 » 30/09/2010, 16:45

How do I disable dubble click on the touchpad on Samsung N210 with Ubuntu?

Can see how to do this...

totte71
Newbie
Newbie
Posts: 3
Joined: 30/09/2010, 16:39

Re: How to disable dubble click on the touchpad, N210, Ubunt

Postby totte71 » 01/10/2010, 7:11

No one that knows how to disable dubble click on the touchpad, b
dubble click = mouse click.

I can't understand how to disable this...

If the touckpad senses a click, you get a mouseclick, i wan't to disable this...

Samsung N210, Ubuntu 10.04

Nixus Maximus
Newbie
Newbie
Posts: 6
Joined: 08/09/2009, 19:34

Re: How to disable dubble click on the touchpad, N210, Ubunt

Postby Nixus Maximus » 01/10/2010, 14:21

I'm not 100% sure if i understand you correctly, but have you tried "mouse" preferences in "system" and disable "mouseclick by touchpad" (i'm not sure about the exact terms in the english version, I'm using the German one).

totte71
Newbie
Newbie
Posts: 3
Joined: 30/09/2010, 16:39

Re: How to disable dubble click on the touchpad, N210, Ubunt

Postby totte71 » 02/10/2010, 8:01

I checked the Mouse settings dialog under System, but i don't have any settings choice for disable or enable mouse click on the touchpad. I tried to install gpointing-devise-settings and got another dialog with settings, but none for mouse click on the thouchpad.

So i'm lost on how to disable this. I got windows 7 as my secondary os on this machine, and there i got this simple choice in the mouse dialog settings but not on Ubuntu 10.04.

So if anyone knows how to disable this behavier i would be an happier user..

Samsung N210, Ubuntu 10.04.

/Tord


Return to “Linux On My Samsung”

Who is online

Users browsing this forum: Yahoo [Bot] and 1 guest