Standby on Samsung N150

Everything else
Inflame
Newbie
Newbie
Posts: 2
Joined: 07/10/2010, 9:12

Standby on Samsung N150

Postby Inflame » 07/10/2010, 10:33

I have updated Ubuntu 10.04 to 10.10 with Voria's samsung-tools, etc. When I try to return from standby the display will not turn on. At the same time netbook is working.
Help me, please.
Sorry for my English...

Inflame
Newbie
Newbie
Posts: 2
Joined: 07/10/2010, 9:12

Re: Standby on Samsung N150

Postby Inflame » 07/10/2010, 13:24

Rather suspend, not standby.
Sorry for my English...

Mystic-Mirage
Newbie
Newbie
Posts: 7
Joined: 11/10/2010, 10:26

Re: Standby on Samsung N150

Postby Mystic-Mirage » 11/10/2010, 10:44

This is Maverick bug. No fix released yet. Same problem in >this< thread.

jawxies
Newbie
Newbie
Posts: 5
Joined: 16/10/2010, 12:25

Re: Standby on Samsung N150

Postby jawxies » 17/10/2010, 9:05

Yep, I have exactly the same problem. Just updated to 10.10 and I can't wake my Samsung N150 plus anymore. :(

RoiSoleil
Newbie
Newbie
Posts: 2
Joined: 26/10/2010, 13:04

Re: Standby on Samsung N150

Postby RoiSoleil » 26/10/2010, 13:10

Hello everybody,
I've got exactly the same problem and i would like to know if someone have find
a solution for this problem because it's pretty annoying for a netbook to be unable
to come back from sleep mode .
Bye.

jawxies
Newbie
Newbie
Posts: 5
Joined: 16/10/2010, 12:25

Re: Standby on Samsung N150

Postby jawxies » 02/11/2010, 7:42

Yes, I got exactly the same probably. Very very annoying indeed.

mitulv4u
Newbie
Newbie
Posts: 2
Joined: 06/11/2010, 9:26

Re: Standby on Samsung N148

Postby mitulv4u » 06/11/2010, 10:35

I guess this has been a problem with ubuntu for many of the previous releases too. We better should be keeping a check with Launchpad and Ubuntuforums.

I have the problem on my Samsung N148 after upgrading it to Ubuntu 10.10
Awaiting for a fix.

Regards,
Mitul

RoiSoleil
Newbie
Newbie
Posts: 2
Joined: 26/10/2010, 13:04

Re: Standby on Samsung N150

Postby RoiSoleil » 23/11/2010, 17:19

No good news ? Because it's really really annoying !

nroach44
Newbie
Newbie
Posts: 5
Joined: 03/02/2011, 14:00

Re: Standby on Samsung N150

Postby nroach44 » 03/02/2011, 14:09

To fix this you need to add "intel_idle.max_cstate=0" to the boot params.

To do that you will need to edit grub/burg. Best accomplished with grub customiser.
Download grub customiser, goto preferences, look down at kernel parameters and paste over the "quiet splash" with "intel_idle.max_cstate=0 quiet splash" Without the quotes of course.

burli
Newbie
Newbie
Posts: 2
Joined: 11/03/2011, 13:34

Re: Standby on Samsung N150

Postby burli » 11/03/2011, 14:57

I add this option to the grub parameters, but now Standby and Hibernate Menu entries are gone. And now?

nroach44
Newbie
Newbie
Posts: 5
Joined: 03/02/2011, 14:00

Re: Standby on Samsung N150

Postby nroach44 » 17/03/2011, 2:50

Okay, thats interesting, what version of Ubuntu are you using?
And did you use grub customizer like I said, or something else? (just curious)

When you are starting the computer, hold down the left shift button (i think) (unless you have a timer on grub).
You should now see a list that looks something like

Code: Select all

Ubuntu, with Linux 2.6.35-27-generic
Ubuntu, with Linux 2.6.35-27-generic (recovery mode)


press E while the first one is selected and then scroll down to the line that looks like

Code: Select all

Linux /boot/vmlinuz-...
and verify that after

Code: Select all

UUID=awholeloadofrandomnumbers
there is

Code: Select all

ro quiet splash intel_idle.max_csate=0
(the line may be cut out/continued below, the \ will signify this)
if it is there, but wrong, correct it and press CTRL+X
if it is there, and correct, remove the intel_idle.max_cstate=0 and press CTRL+X

Report the results here.

BTW the changes are not saved this way, it is just for the current boot.

nroach44
Newbie
Newbie
Posts: 5
Joined: 03/02/2011, 14:00

Re: Standby on Samsung N150

Postby nroach44 » 17/03/2011, 10:11

there is

Code: Select all

ro quiet splash intel_idle.max_csate=0


That should be

Code: Select all

ro intel_idle.max_cstate=0 quiet splash

if you did it the way I explained before.

But it doesn't need to be in any order.
At least I think so...

User avatar
Woulouf
Supporter
Supporter
Posts: 51
Joined: 05/03/2011, 12:32
Location: France

Re: Standby on Samsung N150

Postby Woulouf » 23/03/2011, 9:47

Hey guys,

i have solved this issue (and others) with an old kernel : 2.6.34

Please look at this thread, i think it's the easiest way : viewtopic.php?f=3&t=728


Regards
Samsung N150 powered by Voyager 12.04 (Xubuntu)
Brightness control issue with 12.04 LTS : look at this topic viewtopic.php?p=5753#p5753


Return to “Other”

Who is online

Users browsing this forum: No registered users and 0 guests